Jump to content

Problemi al forum


MatteoG
 Share

Recommended Posts

Ieri sera alcuni di Voi hanno avuto grossi problemi con il forum di discussione che permetteva l'accesso ma non lasciava visualizzare le tabelle e i topic, come se fosse completamente vuoto. Inizialmente la situazione ha fatto pensare alla corruzione del DB (cosa in effetti strana visto che è stato fatto in MySQL proprio per massimizzare la sicurezza), invece la causa era ben più semplice: una mail persa...

 

Non ci è mai arrivata una mail in cui venivamo avvertiti che sui server del ns. provider (tutti) ieri sera dopo le 22:30 ci sarebbe stato un upgrade possente per eliminare alcuni bachi della sicurezza (proprio in MySQL, che è stato aggiornato alla versione successiva). Durante tale upgrade ovviamente i sistemi dinamici che attingevano dai DB avrebbero dovuto essere fermati, pena ritrovarsi errori apparentemente inspiegabili nelle pagine. Noi invece eravamo attivi e abbiamo quindi sperimentato tutto ciò...

 

La soluzione si è risolta in meno di un quindici minuti, grazie anche al nostro webmaster Simone che è intervenuto prontamente, nonostante l'ora (a seguito di un mio allarmato SMS!).

 

Tutto tranquillo quindi. Il forum e relativo DB stanno bene.... :)

 

Matteo

Link to comment
Share on other sites

Ottimo!

Grazie della buona notizia, e grazie a Simone per il tempestivo intervento! :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.